Archlet App currently unavailable
Incident Report for Archlet
Resolved
The incident has been resolved and we will share a post-mortem within the upcoming days.

Once again, we are sorry for the inconveniences that the temporal unavailability has caused.
Posted Oct 30, 2023 - 22:16 CET
Monitoring
A fix to the issue has been deployed by our login provider and our users should be able to login to Archlet again.

We will monitor the situation closely and inform in case that the situation deterioates.
Posted Oct 30, 2023 - 22:00 CET
Identified
We have identified the root cause coming from our login provider and are working together with highest urgency to resolve the issue.
Posted Oct 30, 2023 - 21:38 CET
Investigating
We have witnessed that Archlet is currently unavailable and are investigating the root cause of it. We will update this once we know more and are very sorry for the inconveniences that this causes.
Posted Oct 30, 2023 - 21:26 CET
This incident affected: Data Centers (EU Data Center).