Production version is unavailable
Incident Report for Archlet
Resolved
The incident has been resolved. If you keep having connection issues, please contact our support team.
Posted Mar 15, 2021 - 22:51 CET
Monitoring
A fix has been implemented by our cloud provider and the Archlet App is available again. We will continue to closely monitor the situation.
Posted Mar 15, 2021 - 22:40 CET
Investigating
Due to an outage in our data center, the Archlet App is currently unavailable. We are investigating the issue together with our cloud provider and we will inform you once we have found a fix for the problem.

We are very sorry for the inconvenience and hope that we can keep on sourcing together soon again!
Posted Mar 15, 2021 - 21:08 CET
This incident affected: Data Centers (EU Data Center).