Partial outage of Archlet
Incident Report for Archlet
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 22:49 CET
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Feb 16, 2022 - 18:15 CET
Identified
Due to performance problems within the center of our cloud provider, Archlet is currently only partially available. Users might experience data in the Analytics only loading on a second try or data processing jobs only running successfully after multiple attempts.

We have identified the issue together with our cloud provider and we will inform you once a fix for the problem has been implemented.

We are very sorry for the inconvenience and hope that we can keep on sourcing together soon again!
Posted Feb 16, 2022 - 14:59 CET
This incident affected: Data Centers (EU Data Center).