Translations currently not available

Incident Report for Archlet

Resolved

The incident has been resolved. We will continuously check if any other problems with the translations appear.
Posted May 28, 2021 - 13:34 CEST

Update

We are continuing to monitor for any further issues.
Posted May 28, 2021 - 13:27 CEST

Monitoring

Translations should be accessible again. We are monitoring the performance of our services.
Posted May 28, 2021 - 13:26 CEST

Identified

We identified the root cause and are in contact with our data provider to find a fix.
Posted May 28, 2021 - 10:41 CEST

Investigating

We are experiencing issues with our data provider and therefore the language translations in Archlet are not working at the moment.
Posted May 28, 2021 - 10:31 CEST
This incident affected: Data Centers (EU Data Center).